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Preparing Images for the ZAPP Digital Jury System
Includes an addendum for Photoshop CS2 on page 7
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Contents of these pages including all images are copyright Larry Berman and Chris
Maher. 

How to prepare your images for the ZAPP digital jury system used by shows like
Cherry Creek, Columbus, Ann Arbor, Lakefront, Uptown, Bayou City, St. James
Court, Main Street, ArtiGras and American Crafts Council
If you have any doubts about doing it yourself, let us do it for you.
There is information about our imaging, photography and web design services on the last
page

Image requirements for the ZAPP art show jury projection system is a high resolution
baseline Jpeg sized 1920 x1920 pixels at 72 PPI (pixels per inch.) To prepare your
images properly, all work in your image editing program should be done while working
on the images in an uncompressed format like TIF. In the following steps we'll walk you
through the preparation and resizing to end up at the required size.

If you're having original slides scanned, make sure they are scanned at a minimum of
2000 pixels per inch and saved as an uncompressed TIF and not a Jpeg. Higher
resolution is better as it gives you room to crop and more options on what you can do
with the images besides jury slides. Do not plan on scanning slides on a flatbed scanner
as it won't give you enough detail. If you've been submitting duplicate slides to art
shows, the original slide that the dupes have been made from will scan the best as it will
contain more detail in the shadows and highlights. Dupes usually have too much
contrast to scan well.

If you are shooting with a digital camera of at least three megapixels, try and fill the
frame with your subject. Three megapixel cameras have a long pixel dimensions of
approximately 2048 which is very close to the 1920 pixels file size requirement of ZAPP.
If you need to crop the long dimension to get a good image, you will end up having to
increase the file size, which is doable but not optimum. If you haven't purchased a digital
camera yet, we recommend getting one of the five megapixel or eight megapixel
cameras so you will have room to crop and not degrade the image. Five megapixel
cameras have a long pixel dimension of approximately 2560 pixels. Always shoot at the
full size and highest quality image the camera is capable of. Jpeg is OK, but cameras
that shoot TIF are better and cameras that shoot RAW are even better because RAW is
a file that hasn't been post processed in the camera. Actually we don't think that there
are any five megapixel cameras that don't shoot either TIF or RAW.

If you're photographing jewelry, make sure to get a camera that can focus close enough
for you to fill the frame with your jewelry. We recommend the Nikon CoolPix cameras for
close focusing.
As an example of sizing and preparing an image for the ZAPP jury system, we used one
of Larry's Jpeg photographs taken with a five megapixel camera.
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The Workflow
1 -  First we opened the camera original and immediately saved it as an uncompressed
TIF. You never want to work directly on a JPEG file, because every time a JPEG file is
resaved, it looses quality. Only save your image as a JPEG as the very last step before
you send it to the show. We then worked on our image at full resolution until it looked as
close as possible to the original. Then we resized it to 1920 pixels long dimension at 72
pixels per inch (see Photoshop's image size box below). We then saved the file under a
new name so as not to overwrite the original full size image.

In reference to the term "working on it”. All digital image files need some post
processing. Even those taken by professional photographers need to be post processed
to look exactly like the original. In most cases that might mean adjusting for accurate
color and exposure, and correcting for anything that might have been set incorrectly in
camera at the time of exposure.  This is where the magic happens and all creative
decisions are made. The rest of the work flow is straight forward except for the amount
of compression needed for the target file size, which is dependent on the amount of
detail in the image. I show many before and after examples at the seminars I'm offering.

In the seminars I’ve been giving, I’ve suggested a workflow and have given visual
examples that focuses on using Levels (under Image>Adjust) to set a black and white
point which gives the image proper contrast. Using the outer sliders in the Histogram,
move them slightly towards the center where to where the actual data starts. Because
it’s a real time preview, you’ll see the contrast in the image change as you move the
sliders. The second important tool is Hue and Saturation (under Image>Adjust). You
can increase the saturation of the overall image or choose an individual color to focus
your adjustment on. After you’re satisfied that the image looks like the original art,
save as the full size original in an uncompressed format, like PSD (Photoshop file)
or TIF. That will become the master to which you will go back to make future
changes as needed. All future saves will require you to modify the file name so
you don’t overwrite this full size version.

*If you’re working in Photoshop Elements, I have a detail workflow for download
on the seminar information page
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Original photo resized in Photoshop to the long pixel dimension of 1920 at 72 PPI
as you can see in the image size dialogue box in the next picture

Photoshop's Image Size dialogue box
Look at width (long pixel dimension), height and resolution

Make sure Constrain Proportions is checked so the image is sized proportionally
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2 - We next added BLACK BORDERS to our image to make the final size 1920 pixels
square. If you are using Photoshop or Elements, make sure that black is specified in the
Canvas Size dialogue box. This will insure that when projected, only the image will be
seen by the jurors. This same example applies to a vertical image also. The only
difference would be the black borders on the left and right, compared to the top and
bottom in the image below. If you are using an older version of Photoshop, make sure
the background color is specified black before opening the canvas dialogue. That’s the
background color square at the bottom of the vertical tool bar in the left picture.

                                  

  Photoshop Canvas Size Box
Make sure the Canvas extension color is black (in CS/CS2)
or background color is black in the Tool Pallet (left)

The resulting picture after adding black canvas
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3 - Convert to sRGB if you're not already working in that color space. This will guaranty
that your images are seen by others as you see them to the extent that both you and the
person viewing them are using a color managed system. At least you're doing the best
you can. Since the images will be viewed through a projected LCD system, the default
color space would be sRGB. Digital cameras capture and output in sRGB by default.
Most working professionals use Adobe RGB as their working space so the file might
need to be converted. I work in Adobe RGB so I would "Convert To Profile" and choose
sRGB under the Image>Mode menu. Some graphics programs do not support color
spaces, so I wouldn't worry about if it's not an option for you.

4 - Sharpen the image layer using Unsharp Mask. The amount of sharpening you give
your image is relative to the amount of fine detail so I can't really give you any
suggestions here other than to experiment. View the image at 100% in your editing
program and make adjustments in the Unsharp Mask setting turning on and off the
preview. When it reaches a point where you can just see the difference, using that
setting would look better than no sharpening at all. 

What is Unsharp Mask and why not just sharpen? When an image is resized
(resampled), it looses sharpness and Unsharp Mask can bring it back so it looks natural
again. The sharpen tool is like sharpening with a sledge hammer while the Unsharp
Mask finds the edges where different tones meet and increases the contrast. The effect
is much more subtle which is desirable. If an image looks like it has been sharpened, it
looks unnatural. What I do when using any sharpening tools is to duplicate the image
layer and add the sharpening to the duplicate layer. Then using transparency, I can
gradually decrease the amount of sharpness the image has until it looks natural viewed
at 100%. Always work with sharpening tools after resizing to the final size the image will
be used at. That would be 1920x1920 for the images to submit to ZAPP. And always
view the image at 100% on your monitor when making sharpening decisions.



6

Save For Web lets you choose compression levels to hit the target file size

Two Up View of "Save For Web" dialogue box
You can see where I've added arrows to point out the five most important settings,

1- file format (JPEG)
2- Progressive NOT checked

3- ICC Profile (sRGB) embedded
4- Quality setting 
5-Target file size

5 - ZAPP is looking for a target file size of under 1.8 megabytes. Using Photoshop's (and
Photoshop Elements) "Save For Web" filter under the file menu, you can get a properly
compressed Jpeg very close to the target file size through a simple trial and error
process. Set Save For Web to show two views. It installs as a single view by default.
Two views will give you a side by side comparison of the original and the compressed
Jpeg so you can see real time what your image looks like as you change the
compression percentage (quality) compared to the original. Save For Web offers 100
levels of JPEG compression so a more accurate choice can be made as to which gives
the closest results but just under the target file size. You can do something similar using
"Save As" (under the File menu), and save it as a Jpeg with a quality setting of
approximately 10 or 11 out of 12. But you won't know what the resulting file size will be
until after saving so I recommend adding the level of compression to the file name during
the Save As process. That way you'll be able to compare file sizes afterwards. This
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method is also recommended for any graphics programs that don't give you a real time
preview. Do not save the JPEG as progressive. The Roku only reads baseline
JPEGs. In the Save For Web dialogue, make sure the Progressive box isn't checked. If
you use "Save As", make sure Baseline is checked as the format option for JPEG.

Addendum for Photoshop CS2
Photoshop CS2 was released in March 2005. Besides the multitude of new tools, there
are two significant changes that effect how images are prepared for ZAPP. 

The first is a change of location in the menu for conversion to the sRGB color space. In
previous versions of Photoshop it was located under Image>Mode>Convert to Profile.
It’s now located under Edit>Convert to Profile. 

The second change is more significant in that it effects how we arrive at the 1.8
megabyte (1920x1920) JPEG which is required by ZAPP. In previous versions of both
Photoshop and Elements, we used the Save For Web filter under the File menu. We
then picked a percentage of quality and looked to see how close the resulting file size
was to 1.8 megabytes. If the file size was too small we increased the quality percentage
and if the file size was too large we decreased the quality percentage until the resulting
file size was just under 1.8 megabytes. 

What’s new in Photoshop CS2 is that Save For Web now has a one click optimize to
target file size that works for 1.8 megabytes which I’ll demonstrate in the following series
of four screen captures.
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1 - After completing work on your image, which includes resizing to
1920x1920 pixels and saving in an uncompressed format,

go to File>Save For Web

2 – Click on the little arrow (shown with the red arrow) over the 
word “optimized” on the right near the top.
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3 - Click on Optimize to File Size in the menu and
put 1843 in the desired file size box and click OK

(1024 Kilobytes = 1 Megabyte therefore 1843 Kilobytes = 1.8 Megabytes)

4 – Read your resulting file size (bottom arrow) and make sure to check the box for ICC Profile so the
conversion to the sRGB color space stays with the JPEG. Then press Save.
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• Summery of Workflow
o Convert to an uncompressed file like TIF
o Do your image editing
o Resize to 1920 pixels long dimension at 72 PPI
o Add 1920 square black canvas
o Convert to sRGB
o Sharpen with Unsharp Mask
o Save as a Jpeg and hit the target file size
o If you save with a new name at each step you'll be able to go back and

easily make changes if necessary 

This workflow is also applicable to other image editing programs, like those we've listed
below. Even PaintShop Pro offers a side by side comparison of the compressed Jpeg to
the original. Most professionals use Photoshop. Elements (under $100) will do
everything you need to prepare your images and is highly recommended. The interface
is similar enough to Photoshop that you can easily obtain help.

Resources
• Photoshop (WIN and MAC) $600

http://www.adobe.com/products/photoshop/main.html
o The standard in the industry. But most of the features are unnecessary for

working on jury slides. That's why I recommend purchasing Photoshop
Elements.

• Photoshop Elements (WIN and MAC) $99
http://www.adobe.com/products/photoshopel/main.html

• PaintShop Pro (Windows Only)
http://jasc.com/

• ACDSee (WIN and MAC)
http://www.acdsystems.com/

o An image viewing program so you can see your images on your own
computer. I use it as an image viewer, not an editor.

• Irfanview (Win only)
http://irfanview.com/

o A free image viewing program so you can see your images on your own
computer without any additional expense. Not the best at editing but a
good free viewer.

• ImageCompress.com web site
http://ImageCompress.com

o A web site we built comparing 20 different graphics programs and their
ability to create compressed Jpegs. It ran as a feature article in
Shutterbug Magazine a few years ago.

• How to Prepare Digital Images for 35mm Jury Slides
http://bermangraphics.com/artshows/digitalslides.htm

o A similar page with instructions on preparing digital images for jury slides
and where to have the slides made.

• Art Show Photography Forum
http://groups.yahoo.com/group/artshow_photo/

o A forum we host for photographers doing art shows. Other mediums are
welcome to join and ask questions about photographing their work for jury
slides. Photoshop and Elements questions are also welcome, as are any
art show questions.
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My Services
Scanning your slides
I use a top of the line Nikon CoolScan 5000 ED scanner which scans at 4000 pixels per
inch and produces a file of approximately 55-60 megabytes. What I’m do is to provide a
set of color matched images that are properly sized and prepared as Jpegs for the
ZAPP, Juried Art Services or any other digital jury system. This is at a cost of $20 per
image. As we start getting closer to jury deadlines, please call 412-767-8644 or e-mail to
make arrangements to send your slides. I also do shows some weekends. 

Upload to the Zapplication web site
We can also upload your images to ZAPP to save you time. 

Images prepared for the Smithsonian and other similar digital jury systems
The same fee as for ZAPP or get both at the same time for an additional $5 per image

Images prepared for 35mm slides
The same fee as for ZAPP or get both at the same time for an additional $5 per image.
We can also prepare your digital files and upload them to Slides.com for 35mm slides for
jury submission to shows that require actual slides.

I am now able to offer background changes and hot spot removal for three
dimensional work. Call for pricing.

Summary of imaging fees

$20 for each image plus $5 for each additional service performed at the same time;
ZAPP, Smithsonian, and Slides.com. $20 one time fee to process the order which
includes archiving the image files, creating a CD and return shipping. $20 to upload all
your images (not $20 per image) and create a profile if you haven’t already. But
remember that we are only responsible for the images. You will have to go into your
profile and put in the descriptions and check all the information.

We can also photograph your artwork digitally for jury slides
If prior arrangements are made we can even do it at an art show.
Contact us for more information. 

Web design for artists
We've built over 150 web sites artists and small businesses. 
Check out our client list page and our services page.

What makes our services a good value.
Larry has been involved in beta testing for Adobe Photoshop for the last four
versions. All slides are scanned and worked on at full resolution.  We give you the
properly prepared and sized Jpeg based on the digital jury requirements. We maintain a
back up CD of full size images and a back up DVD of all work files in the event that the
images need to be changed in the future. And lastly, we believe in sharing the
information necessary for you to do it yourself if you're capable. 

Contents of these pages including all images are copyright Larry Berman and Chris
Maher. 
Larry Berman  PO Box 265, Russellton, PA  15076  
412-767-8644   800-350-9289  e-mail: larry@bermanart.com
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